29th March 2018

WebSrv01 Maintenance 29/03 - 30/03, scheduled 6 months ago

Maintenance of WebSrv01 is scheduled for 29 March 2018 from 22:30 till 30 March 02:00 (AMS Time). Websrv01 is currently part of node Astor which will be discontinued in April. During the migration phase services on WebSrv01 might be unavailable for some customers. We will contact impacted customers Saturday (17-03) for more information. After the migration the following benefits are available:

  • Memory will be doubled.
  • Disk performance will be improved. We will swap from HDD storage to SSD storage for this node.

No IP changes are required. The server will have access to the same IP-block as before.


Update 23:24 CEST: All websites available again, finalizing migration.

Update 23:26 CEST: Deploying new PHP versions

Update 23:35 CEST: Done, maintenance completed. All checks succesfull!

Update 03:36 CEST: We've noticed an issue with the back-up tool after migration which caused a short disruption to the services. This is fixed.