29th March 2018

Performance issue Chestnut

We are currently noticing slower disk performance of the HDD-servers on node Chestnut.


Update 00:36 CEST: Currently investigating.

Update 00:39 CEST: We are rebooting the node.

Update 00:51 CEST: Server is stable again, due to this unexpected downtime we've decided to perform our scheduled maintenance for next month directly.

Update 00:55 CEST: Server is stable again, all servers are online. We will plan further investigation this morning.