8th July 2019

AMS - Network Interuption

We are currently experiencing an issue with network connections in the Amsterdam Datacenter. We are awaiting further information from the datacenter.


Update 18:13: Connectivity seems to be restored, we are monitoring closely.

Update 18:07: The datacenter has informed us that they are busy restoring connectivity.