11th July 2019

AMS - Network Interuption

We are currently experiencing a network issue with the Amsterdam datacenter.


Update 23:12: Affected customers will receive a message regarding the outage as soon as a full report from the datacenter is available.

Update 23:10: Issue resolved - Still monitoring closely.

Update 22:55: We are noticing packet loss again in AMS. There is contact with the datacenter regarding this issue right now.

Update 16:18: Network connectivity is recovered - We are awaiting further information regarding the incident from the datacenter.

Update 16:03: It looks like there is a datacenter-wide outage in AMS. The datacenter is working hard to recover connectivity.

Update 15:50: We are currently reaching out to the datacenter for more information.